OTC recibe a Sportivo América

En una nueva fecha de La Liga Argentina, Oberá Tenis Club (OTC), enfrentará de local al equipo rosarino en un duelo ante un rival que también se encuentra en la parte baja…

Leer Mas

Triunfo de Independiente ante OTC

El equipo santiagueño se quedó con el triunfo en un nuevo enfrentamiento entre ambos equipos, en esta oportunidad fue triunfo del dueño de casa, 73-67. Mansilla fue el goleador de…

Leer Mas

OTC no endereza el rumbo, volvió a perder

Nuevamente con un resultado ajustado, pero derrota en fin para Oberá Tenis Club (OTC) ante Central Argentino Olímpico de Ceres (Santa Fe) por 84-80 y continúa último en la tabla…

Leer Mas

En busca de cambiar el rumbo, OTC visita a Ceres

Oberá Tenis Club (OTC) necesita encontrarse con el triunfo para salir de la zona de abajo. Esta noche, a partir de las 21, visitará a Central Argentino de Ceres. El juego…

Leer Mas

Caída de OTC en doble suplementario ante Hindú

Oberá Tenis Club (OTC) fue derrotado por Hindú de Resistencia, que necesitó dos tiempos extra para quedarse con un ajustado triunfo por 95-98. La definición fue con cierta polémica. El goleador…

Leer Mas

Page 10 of 11

Login

Welcome! Login in to your account

Remember me Lost your password?

Lost Password